Search found 245 matches

by john keefe
Sat Sep 14, 2019 12:22 pm
Forum: Scorpio
Topic: Coolant Temperature Sender
Replies: 64
Views: 13317

Re: Coolant Temperature Sender

Ha! I thought those lazer thermometers were all in the $250+ Snap-On tool range. I know an HVAC contractor who spent more than that on his to evaluate windows, doors, etc.. Didn't even think about the "home use/cooking" $20 models, so I'll pick one up later today. Thanks for the advice.
by john keefe
Wed Sep 11, 2019 1:46 am
Forum: Scorpio
Topic: Coolant Temperature Sender
Replies: 64
Views: 13317

Re: Coolant Temperature Sender

Bob, I'd love to have one, but on a limited budget. Brokencase, perhaps I should have written, "... on the high side, above NORMAL." The gauge had always registered between R & M in the letters "NORMAL" before the sensor disintegrated. Now its above the N, just touching or under the lower of the two...
by john keefe
Sat Sep 07, 2019 2:21 pm
Forum: XR4Ti
Topic: Motor mounts + Timing Belt + valve cover compatibility
Replies: 15
Views: 419

Re: Motor mounts + Timing Belt + valve cover compatibility

When you realign the DS, just tape on a lazer pencil firmly on the DS, and make a paper gauge to reference and stick it one the tail shaft, or refer to the guibo. Alignment is when you get the same distance of the spot beam on the paper (or other) from center all the way around.
by john keefe
Sat Sep 07, 2019 2:16 pm
Forum: Scorpio
Topic: Coolant Temperature Sender
Replies: 64
Views: 13317

Re: Coolant Temperature Sender

Why do you want to step down the voltage? The action seems to be "normal," just high. If its just a matter a little higher reading because the Euro sensor is calibrated slightly differently for an ECU (for whatever reason), then stepping down the voltage to the gauge itself 25% or so would bring it...
by john keefe
Thu Sep 05, 2019 10:56 am
Forum: Scorpio
Topic: Coolant Temperature Sender
Replies: 64
Views: 13317

Re: Coolant Temperature Sender

Finally had time to swap out the clutch fan. Good call on the $15.00 eBay wrench. Weird... the old one spun off easily, in fact it was a few threads loose. The nut on the new clutch was a tick over 36mm, but a little grinding on the wrench solved that. Had to redo the install after discovering the s...
by john keefe
Wed Aug 14, 2019 2:26 am
Forum: Scorpio
Topic: Coolant Temperature Sender
Replies: 64
Views: 13317

Re: Coolant Temperature Sender

36mm, so why the heck do my 36mm's not fit the "OEM" replacement nut? I'll have to do some more investigation when I get back. Just seems improbable that somebody would install a 37mm nut on the clutch by mistake... I can't off hand think of any application for which I needed a 37mm wrench, which is...
by john keefe
Fri Aug 09, 2019 8:22 pm
Forum: Scorpio
Topic: Coolant Temperature Sender
Replies: 64
Views: 13317

Re: Coolant Temperature Sender

if all else fails, I'll just get a 36mm, and grind it down a bit to fit.
by john keefe
Fri Aug 09, 2019 6:17 pm
Forum: Scorpio
Topic: Coolant Temperature Sender
Replies: 64
Views: 13317

Re: Coolant Temperature Sender

Does this fan clutch require a 37mm wrench??? I mic'd 36.5mm on the replacement fan clutch out of the box, and 36mm doesn't work in socket, or box wrench. 37mm is a shade smaller than 1.5". No such size wrench out there on eBay.
by john keefe
Wed Aug 07, 2019 1:57 am
Forum: XR4Ti
Topic: 5.0L XR Not Passing Smog... Solved
Replies: 18
Views: 1094

Re: 5.0L XR Not Passing Smog... Solved

PIP is a good call, but I noticed very little difference on a timing light with SPOUT-IN. Timing shifted up/down the same 2deg. delta base timing, and neither jumped up more than the other under throttle blip.
by john keefe
Sun Aug 04, 2019 3:09 am
Forum: Scorpio
Topic: Coolant Temperature Sender
Replies: 64
Views: 13317

Re: Coolant Temperature Sender

Yeah, going to test resistance deltas on the other new one against a known good one. I'm a little suspect... doesn't matter if I'm at idle, in traffic, going 70mph, or with the A/C on or off, it still reads the same. At the high end of the "normal" scale. On the other hand, this is the third time I'...
by john keefe
Fri Aug 02, 2019 12:52 pm
Forum: XR4Ti
Topic: 5.0L XR Not Passing Smog... Solved
Replies: 18
Views: 1094

Re: 5.0L XR Not Passing Smog... Solved

Of course, that's why I pursued that path, after evaluating everything else. At $100 per test, I didn't want to play hit or miss with swapping parts like a shade-tree mechanic. The mystery was that NOX climbed up since last smog 2 years ago, but I had hardly driven it since then. Probably related to...
by john keefe
Fri Aug 02, 2019 4:30 am
Forum: Scorpio
Topic: Coolant Temperature Sender
Replies: 64
Views: 13317

Re: Coolant Temperature Sender

If you look at all the sensors they sell for the model in question you will see there is a green one, a red one, and a black one...etc... They all work the same. Seems so. I'll stick with colors likely reflecting different OEM manufactures. I installed one of the new green ones today. At first, no ...
by john keefe
Fri Aug 02, 2019 4:14 am
Forum: XR4Ti
Topic: 5.0L XR Not Passing Smog... Solved
Replies: 18
Views: 1094

Re: 5.0L XR Not Passing Smog... Solved

Left plugs alone. Changed out the EGR solenoid and smog pump solenoids for new (had reserves sitting around). Dropped base timing to about 8.5, put in about 2 cups of denatured alcohol, filled tank with 91 octane, and 1/2 bottle of 108 Octane Boost. Made sure the shop fan was on in front of the car....
by john keefe
Thu Aug 01, 2019 12:47 pm
Forum: Scorpio
Topic: Coolant Temperature Sender
Replies: 64
Views: 13317

Re: Coolant Temperature Sender

The two I ordered have green bands. Hoping to install one in the next couple days; I'll get back with comments on what it displays. Seems likely there'd be a reason for the different colored bands, though it appears the bands may just represent manufacturer, or country of origin? https://www.buycarp...
by john keefe
Wed Jul 24, 2019 11:34 am
Forum: XR4Ti
Topic: 5.0L XR Not Passing Smog... Solved
Replies: 18
Views: 1094

Re: 5.0L XR Not Passing Smog

Bosch O2's, and MAF. Pulled the EGR and it was clean, working fine. No vacuum leaks. I'll swap out the EVR solenoids for new, but everything else is relatively new (maybe 5K miles since I had it approved by the Smog Ref). I noticed that my smog sitcker shows timing (SPOUT out) @ 10deg. +/- 3. Don't ...