Search found 113 matches

by XR4
Fri Sep 11, 2009 5:14 pm
Forum: XR4Ti
Topic: Car WILL Not Fire
Replies: 13
Views: 3108

So You say if you jump the relay FP works; did you ever think about just replacing the relay?

Tool
by XR4
Tue Jul 21, 2009 3:15 pm
Forum: XR4Ti
Topic: New motor
Replies: 3
Views: 1342

New motor

-So i got the new motor in my car got the trans in evrything is done but exhaust and the clutch cable bracket. -As i was installing this bracket i realized that my Oil filter has ben crushed by the stearing shaft heading down to the rack. -The engine also seems to be sitting alot lower than before b...
by XR4
Fri Jun 12, 2009 12:22 pm
Forum: XR4Ti
Topic: Torque specs
Replies: 1
Views: 1218

Torque specs

So it was supper hard to find torque specs but i got them so i figured why should i not share them with yall.

http://members.tripod.com/torquespecs/m ... 3_4cyl.htm
by XR4
Fri Jun 12, 2009 11:46 am
Forum: XR4Ti
Topic: Mounts
Replies: 3
Views: 1992

Thanks im not to worried about the solid mounts its not a dd i plan to scca track it so comfort is not an issue.
by XR4
Thu Jun 11, 2009 7:31 pm
Forum: XR4Ti
Topic: Mounts
Replies: 3
Views: 1992

Mounts

So when i pulled the motor half of the mount came with the engine other half stayed with the car. So i read up on motor mounts and i didn't like buying new ones, didn't like the hockey puck idea, so i made my own idea. I grinded off both threaded sides then, drilled through them, that was a pain in ...
by XR4
Thu Jun 04, 2009 6:03 pm
Forum: XR4Ti
Topic: Touching base with old posts
Replies: 5
Views: 2081

Hey is there a way that a mod can make this thread at the top of the forum. I think if it is easily accesible more people would participate and every one would know where to look if they where looking for closer on a topic. Lets face it people are lazy and are not going to search for old threads. Un...
by XR4
Thu Jun 04, 2009 5:54 pm
Forum: XR4Ti
Topic: My car is dead once again.
Replies: 19
Views: 4827

I had a DSM that did the same thing it got worse and worse then finnaly the car wouldn't start. It was something in the ecu. Got a new one and it fixed the problem. Might be worth looking into.
by XR4
Mon May 25, 2009 12:10 pm
Forum: XR4Ti
Topic: New Stupid Merkur Trick
Replies: 13
Views: 3838

I would say the dizzy or O2. o2 sensors can mess up alot of things. And a dizzy can not be turned enough to hurt anything it will just not run, run bad, or run well. No way to break anything especially since it is a non interference engine.
by XR4
Fri May 01, 2009 10:28 am
Forum: XR4Ti
Topic: 255 Lb upgrade need halp
Replies: 5
Views: 1989

How big of a pain in the ass was that install i heard you have to drop the whole tank
by XR4
Fri May 01, 2009 10:27 am
Forum: XR4Ti
Topic: Touching base with old posts
Replies: 5
Views: 2081

Touching base with old posts

I posted many questions trying to get my car to run about 6 months ago and i appreciate yalls help, but.. I hate when people dont say "thank you that fixed it" or "still nothing" so i'm gonna respond to what i figured out. i did every thing sugsted and nothing fixed the miss fire...
by XR4
Fri May 01, 2009 10:19 am
Forum: XR4Ti
Topic: ok well i got the DIY intercooler kit??
Replies: 9
Views: 2743

That cost money i bought an ebay kit and first things first get new couplers! on 15lbs i kept blowing them off For routing i cut out a little where the factory intake box gets air from the fender. Then ran the pipe down to the FMIC then back up and inbetween the frame and the lower radiator hose the...
by XR4
Tue Sep 16, 2008 8:10 pm
Forum: XR4Ti
Topic: Does Holley make a fuel pump for our car? More questions....
Replies: 19
Views: 4348

I call bs on that even though honda's valve covers are grounded. But really i doubt that. I would get a new ect sensor and maybe even just lowering the idle adj. screw. even if as soon as you start the car you have to tap the throttle to get it to idle a 800 instead of 600, it's an old car it's temp...
by XR4
Sun Aug 31, 2008 8:43 pm
Forum: Project, Photo & Video Phorum
Topic: body kit??
Replies: 82
Views: 31505

the rapido one is neither the orange one nor the blue one with the supra style wing.us and yeah i knew they were going out of business that sucks tho. beceuse they actually had some decent wide kits. Lesson learned those advertiseing is a big part of business. And they had none.us I bet half the peo...
by XR4
Sun Aug 31, 2008 8:25 pm
Forum: XR4Ti
Topic: No Power
Replies: 12
Views: 2968

Rocky's Wrench wrote:
CV12Steve wrote:It could just be the glass-pack.
Yup, Take it off and turn it around...
what are u serious.

Ps i have a glass pack and it caused 0 problems
by XR4
Sun Aug 31, 2008 8:20 pm
Forum: XR4Ti
Topic: what is this in my cluster?
Replies: 5
Views: 1886

I dont know about later years my cluster is out of an 89 and it doesn't have that anti-slosh thing and neither does the 85's. only difference i saw was the abs slot and the spedo goes to 150 not 80. how much is an abs system worth for one of these cars? i should have taken it out before i crushed th...