Search found 158 matches

by reddy2300
Thu May 26, 2016 10:02 pm
Forum: XR4Ti
Topic: 1987 XR4TI No start...
Replies: 35
Views: 9620

Re: 1987 XR4TI No start...

Just replaced the hard fuel lines and re-ran the volume test 3 or 4 times. Got a consistent 4.0oz in each test. The new fuel filter is installed properly. This is a "known good" set of injectors. The fuel rail is clear the FPR is new. 40psi when energized. Well above 30psi when not energized. Offici...
by reddy2300
Thu May 26, 2016 11:59 am
Forum: XR4Ti
Topic: Turbo Turbine housing bolts...
Replies: 20
Views: 4945

Re: Turbo Turbine housing bolts...

Glowing red hot, hot. Like you get with acetylene gas, hot. MAPP/propane is simply not enough. The bolt and the area around it. I asked an employee at a turbo rebuild shop. He says that is the secret.

A 6-point socket/wrench IS also a great tool to have for this.
by reddy2300
Thu May 26, 2016 9:24 am
Forum: XR4Ti
Topic: 89 xr4ti no spark
Replies: 18
Views: 5262

Re: 89 xr4ti no spark

Man, you've got to stick with it. This car can/will provide more enjoyment than the $1200 will. Get it running and drive it!
by reddy2300
Thu May 26, 2016 9:03 am
Forum: XR4Ti
Topic: 1987 XR4TI No start...
Replies: 35
Views: 9620

Re: 1987 XR4TI No start...

After running the flow test, I have deduced that the fuel flow is, in fact, low. As measured (test run one time) I got about 4.5oz in the 10 second time period. Brand new (stock type) FPR brought 41psi of fuel pressure. Looks like I'll be replacing the fuel lines. Good thing I had an extra set that ...
by reddy2300
Wed May 25, 2016 3:25 pm
Forum: XR4Ti
Topic: 1987 XR4TI No start...
Replies: 35
Views: 9620

Re: 1987 XR4TI No start...

I checked it. It was not tripped. And the car runs...occasionally.
by reddy2300
Wed May 25, 2016 1:37 pm
Forum: XR4Ti
Topic: 1987 XR4TI No start...
Replies: 35
Views: 9620

Re: 1987 XR4TI No start...

Narrowing it down a little, huh, Ed?
by reddy2300
Wed May 25, 2016 9:12 am
Forum: XR4Ti
Topic: Swap to manual trans
Replies: 16
Views: 4497

Re: Swap to manual trans

Swapping pedals in a Merkur is NOWHERE NEAR AS BAD as a Mustang. We just did a swap in an 86 Thunderbird Turbo Coupe. Pulling them out of the JY Mustang sucked. Install was done by my son, so it wasnt difficult for me, at all. Lol. The benefit to doing the swap from a C3 is that it uses the same spe...
by reddy2300
Wed May 25, 2016 9:07 am
Forum: XR4Ti
Topic: 1987 XR4TI No start...
Replies: 35
Views: 9620

Re: 1987 XR4TI No start...

UPDATE: I tried the starting fluid today. Worked like a charm. Started right up. (I did try it before shooting the fluid and it did not.)

So I guess I need to "front to back" the fuel system. And install the newly refurbished fuel lines.
by reddy2300
Tue May 24, 2016 5:02 pm
Forum: XR4Ti
Topic: turbo outlet adapter for IC installation
Replies: 3
Views: 1924

Re: turbo outlet adapter for IC installation

You can buy a cast aluminum bend on ebay and have it welded to a stock flange with the tube cut off. I have had this done and it works great. Usually only costs about $20 for the welding.
by reddy2300
Tue May 24, 2016 10:12 am
Forum: XR4Ti
Topic: 1987 XR4TI No start...
Replies: 35
Views: 9620

Re: 1987 XR4TI No start...

I have run these before with the in-tank pump wiring. Just requires removing the resistor wire from the ground on the in-tank pump wiring. That is done by grounding the large brown wire on the rear bulkhead. (Where the taillights mount.)
by reddy2300
Tue May 24, 2016 9:23 am
Forum: XR4Ti
Topic: LA3/Big VAM no IC
Replies: 20
Views: 4950

Re: LA3/Big VAM no IC

Was this car running the LA3 and a small VAM? Before the HG blew?
by reddy2300
Mon May 23, 2016 3:05 pm
Forum: XR4Ti
Topic: 1987 XR4TI No start...
Replies: 35
Views: 9620

Re: 1987 XR4TI No start...

I meant that the noid can confirm a signal from the computer/pip. (PIP, because injectors dont cycle without activity from the PIP.) I will go through the wiring and grounds again. One question, I dont need to do anything with the frame mounted pump wiring, do I? I just have it tucked-up in the pump...
by reddy2300
Mon May 23, 2016 12:39 pm
Forum: XR4Ti
Topic: 1987 XR4TI No start...
Replies: 35
Views: 9620

Re: 1987 XR4TI No start...

At least now, I have a noid light and makes checking some of that really easy.
by reddy2300
Mon May 23, 2016 11:12 am
Forum: XR4Ti
Topic: 1987 XR4TI No start...
Replies: 35
Views: 9620

Re: 1987 XR4TI No start...

Car started. Ran just fine. (Save for the really rough idle...) Then, a heater hose connector blew out. Now, it's back to not starting. As a cursory measure, I replaced the spark plug wires. (The old ones "ohmed" out at 11k to 14k, so I'll assume they were ok and not the problem.) I don't get it. Th...
by reddy2300
Thu May 19, 2016 3:26 pm
Forum: XR4Ti
Topic: 1987 XR4TI No start...
Replies: 35
Views: 9620

Re: 1987 XR4TI No start...

Just bought the noid light set. $20 at AZ.