Speed Sensor Fix Idea-Wondering...

Scorpio / Scorpio Cosworth Discussions - Questions, problem resolution, general talk, technical tips and modifications.
Post Reply
Ed Lijewski
Level 8
Posts: 7148
Joined: Thu Sep 04, 2003 5:53 pm
Location: The Belly of The Beast

Speed Sensor Fix Idea-Wondering...

Post by Ed Lijewski » Sun Jan 13, 2019 12:56 pm

Brokencase: As the resident electronic hobbyist, do you think a failed VSS could be made to work by removing the bad internal pulse generator and connecting and installing this or a smaller unit if available? Or mounting one, connected of course, on top of the bad VSS and weather-sealed?

https://rover.ebay.com/rover/0/0/0?mpre ... 2001544024

YMMV
Descartes: "Cogito Ergo Sum"
Lijewski: "Sum Ergo Drive-O. Mucho!

brokencase
Level 4
Level 4
Posts: 378
Joined: Sun Dec 06, 2015 12:18 pm
Location: PA

Re: Speed Sensor Fix Idea-Wondering...

Post by brokencase » Sun Jan 13, 2019 11:07 pm

No Ed, that will not work. That circuit just makes pulses, it does not read a sensor...

I am afraid the only options are getting a Vss from overseas, finding an original Vss, or building the circuit I posted earlier (link below) and using the reluctor speed sensor from a Ranger (STANDARD MOTOR PRODUCTS SC46)

viewtopic.php?f=29&t=32548

Only that circuit meets the important criteria of "The VSS outputs a square wave less than 1.5 v and greater than 5.5v into a 600 system load."

I have revised that circuit for better voltage protection and I will post the schematic again here shortly.

Post Reply