The Merkur Club of America Forums

The MCA forums are a public service offered by the club devoted to promoting the enjoyment and preservation of the Merkur Scorpio and XR4Ti
Stinger Performance
It is currently Tue Sep 19, 2017 6:18 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: XR no start ;)
PostPosted: Tue Sep 12, 2017 11:15 am 
Offline
Level 4
Level 4

Joined: Wed Jan 19, 2005 11:07 pm
Posts: 461
Location: Detroit
Car has been sitting for a long time, ignition was one of many things that was disassembled by the previous owner who is no longer with us.

I’ve been tinkering with this car for a few months now preparing it to start.
Replaced the timing belt, installed TFI module, did some basic cleanup of engine, timing is aligned by marks on cam/crank.

I got a battery this weekend, put fuel in the car last night and gave it a shot.

No spark…I do have a tach signal, and I do have voltage at the coil.
The coil can still be bad, but I’m trying to rule out the distributor.
That leaves the TFI which is also questionable, I don’t know where it came from or if it worked before I got it.

I will come up with another TFI and coil to test as well just to see.

By seeing a crank signal, would that tell me that distributor is working as it should?


Top
 Profile  
 
 Post subject: Re: XR no start ;)
PostPosted: Wed Sep 13, 2017 4:16 pm 
Offline
Level 7
Level 7
User avatar

Joined: Wed Jul 07, 2004 2:34 am
Posts: 1317
Location: West Chester, OH
It's possible that you have a bad distributor cap. Also, if you only tested one wire for spark, that wire could be bad.

_________________
Grayson - grayson@mc2racing.com

Image


Top
 Profile  
 
 Post subject: Re: XR no start ;)
PostPosted: Wed Sep 13, 2017 7:46 pm 
Offline
Level 4
Level 4

Joined: Wed Jan 19, 2005 11:07 pm
Posts: 461
Location: Detroit
Grayson wrote:
It's possible that you have a bad distributor cap. Also, if you only tested one wire for spark, that wire could be bad.


This is true, and yes only one wire was checked.
Although if just the one wire was bad wouldn't I get some love from the other cylinders?
I didn't get a hit on any while I was cranking a few different attempts.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum


  • Advertisement

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group