FAILED SMOG CHECK NEED HELP !!!!

XR4Ti / Sierra / Sierra Cosworth Discussions - Questions, problem resolution, general talk, technical tips and modifications.
Merkur Club web site
User avatar
milehighXR
Level 7
Level 7
Posts: 2212
Joined: Tue Mar 23, 2004 8:17 pm
Location: Longmont, Co

Post by milehighXR »

Auto or manual? If auto then you should try to run at the factory 10° BDTC spout out.
Johnny


1 86 XR aka Naomi- my first love, now project car
1 14 black Fiesta SE aka Fiona- my new DD

DCLXVI
onebadazzsrt
Level 5
Level 5
Posts: 545
Joined: Mon Sep 29, 2008 12:44 am
Location: Tacoma WA

Post by onebadazzsrt »

even if he finds a shop on the dl, he could have the state inspection station, only 1 time was I able to get it smogged at a friends shop.
J

1987 xr with rs500 fiberglass wing,outcast grill,new shoes,5.0 with GT40 package,powerdyne blower 9psi kit,255
preston240sx
Level 2
Level 2
Posts: 100
Joined: Sat Jul 12, 2008 9:01 pm
Location: san diego

errrrr

Post by preston240sx »

ok so i went out and bought a code reader for 40 bucks just to have one .. I passed the koeo test and here's the codes im getting withe koer .......code 12 rpm at idel out of range/high..... code 42 sensor voltage high /system rich ......code 77 wide open throttle no sensed ..... now whats causing these ...
User avatar
milehighXR
Level 7
Level 7
Posts: 2212
Joined: Tue Mar 23, 2004 8:17 pm
Location: Longmont, Co

Post by milehighXR »

When you get code 10 you are supposed to goose to WOT. If not you will get 77. Get yer service manual for the others...
Johnny


1 86 XR aka Naomi- my first love, now project car
1 14 black Fiesta SE aka Fiona- my new DD

DCLXVI
preston240sx
Level 2
Level 2
Posts: 100
Joined: Sat Jul 12, 2008 9:01 pm
Location: san diego

what

Post by preston240sx »

what is the goose test?.............also i pulled the fpr house and it does smell of fuel pretty strong ... does that mean its bad ? thx
thesameguy
Level 7
Level 7
Posts: 2589
Joined: Mon Apr 18, 2005 5:06 pm
Location: Sacramento
Contact:

Re: i wish

Post by thesameguy »

John Brennan wrote:CA charges all kinds of fees to bring in any 49-stater into their country-- er, state.
Uh, no. There is no charge for bringing out of state cars in... I do it all the time.
onebadazzsrt
Level 5
Level 5
Posts: 545
Joined: Mon Sep 29, 2008 12:44 am
Location: Tacoma WA

Post by onebadazzsrt »

when I did my test my levels at 25 MPH were way high, like 3 times the limit. Thats with a new cat and 02 sensor. I put a non adjust TPS and I noticed it gets better gas milage and doesn't run rich anymore. But I think the adjustable TPS would solve my other issues.
J

1987 xr with rs500 fiberglass wing,outcast grill,new shoes,5.0 with GT40 package,powerdyne blower 9psi kit,255
User avatar
milehighXR
Level 7
Level 7
Posts: 2212
Joined: Tue Mar 23, 2004 8:17 pm
Location: Longmont, Co

Re: what

Post by milehighXR »

preston240sx wrote:what is the goose test?.............also i pulled the fpr house and it does smell of fuel pretty strong ... does that mean its bad ? thx
Goose the throttle= mash it to the floor at code 10, and release the instant it hits the floor.

More than likely, it should not smell at all.
Johnny


1 86 XR aka Naomi- my first love, now project car
1 14 black Fiesta SE aka Fiona- my new DD

DCLXVI
User avatar
John Brennan
Level 8
Posts: 11630
Joined: Wed Jun 18, 2003 4:19 pm
Location: Scottsdale, AZ "Summer Is Coming"

Re: i wish

Post by John Brennan »

thesameguy wrote:
John Brennan wrote:CA charges all kinds of fees to bring in any 49-stater into their country-- er, state.
Uh, no. There is no charge for bringing out of state cars in... I do it all the time.
So have I-- with my first Merkur. I had to prove it was indeed originally a CA car to avoid the fee when moving back from AZ. That was in 1991, so maybe things have changed since then.

Edit: Just remembered the name: "Environmental Impact Fee." Are you saying they've done away with this?
This is my car, and these are my people!
1989 XR4Ti 5-Speed
2001 BMW Z3 3.0i 5-Speed
2015 Fiesta ST
2020 Edge 2.0 Ecoboost
preston240sx
Level 2
Level 2
Posts: 100
Joined: Sat Jul 12, 2008 9:01 pm
Location: san diego

ok

Post by preston240sx »

ok so here's whats new I turned the timing done to 10 degrees thats what the mech told me stock was and .... after cleaning the EGR Valve and the PVC valve and reading my ford code reader manual more ... after hooking the code reader up it pulls two codes up (code 25 knock sensor) and (code 77 Operarter error during dynamic response test /wide open throttle not sensed ) and here's what my book says about the DYNAMIC RESPONSE TEST - the computer uses this brief Wide Open throttle (WOT) test to verify the operation of the TPS,VAM,Manifold Absolute Pressure and Knock sensors........

so does the knock sensor control any fuel at all to cause a rich reading ? also is it better to get the set TPS or the adjustalble TPS ?

also when cleaning the PVC valve i found that the top part was capped off ...do i need the second line that runs off the top or just leave it capped ?
Image


and last but not least i found a plug over by the distributer and i have no idea where it goes .... can some one help me with these and maybe this will clean up some codes .

Image
turboplz
Level 6
Level 6
Posts: 901
Joined: Sun Feb 26, 2006 1:42 pm
Location: Holly Srings, Ga

Post by turboplz »

Holy sh*t balls batman, I bet your car runs like crap! That plug is your SPOUT!!! Or at least it looks like a SPOUT plug.

When you set your timing, did you unplug anything to set it, or did you just move the distributor and unplugged nothing?

That would definitely be the cause of you running dog rich, your timing would NOT be advancing at all!

As for the pcv valve, you need to remove that entire top piece that has the two 90* nipples on it and plug the hose directly where you pulled the piece off.

Finally, to answer your question about the knock sensor, it will pull timing if it detects knock which would result in a richer reading, but seeing that *if* your spout is not plugged in, it's not doing too much.

Get back to us and let me know about the SPOUT plug and how you were able to set your base timing.

Jason
Jason

89 Xr4ti..."Bronze Turd"...long term project/current garage queen

2014 Focus ST
preston240sx
Level 2
Level 2
Posts: 100
Joined: Sat Jul 12, 2008 9:01 pm
Location: san diego

so..

Post by preston240sx »

didn't unhook the spout plug.. don't even know where it goes - pretty much bought car with it unplugged. yes I just loosened the distributor to get base timing and as for the pvc.. where do the 2 hoses go?
turboplz
Level 6
Level 6
Posts: 901
Joined: Sun Feb 26, 2006 1:42 pm
Location: Holly Srings, Ga

Post by turboplz »

Ok, your problem is definitely the fact you don't have a SPOUT pill. The picture you have of the plug by the distributor is your SPOUT plug. I forget exactly what SPOUT stands for, but it basically tells your dizzy to advance/retard your timing. You must get this pill and plug it into that plug, your car will be a completely brand new car and you won't be running richer than a MOFO, lol.

As for the PCV valve, this is how it should look. Sorry for fuzziness of the pic, but as you can see, those two nipple on top are not needed.

Image

I'll go back out and take a pic of the spout pill that I am talking about. If you don't have it, then I'm not sure where you would be able to source one other than off a parts car. If that's the case, I might be able to find one locally through a guy who's parted a few XR's.

Jason
Jason

89 Xr4ti..."Bronze Turd"...long term project/current garage queen

2014 Focus ST
User avatar
milehighXR
Level 7
Level 7
Posts: 2212
Joined: Tue Mar 23, 2004 8:17 pm
Location: Longmont, Co

Post by milehighXR »

What year is that XR of yours? I think(don't quote me) that the later XRs had a spout connector like the Scorpio. Basically a jumper that goes across the pins in the connector. My XR, and I think my dad's 86, have a one wire connector. If that is the spout on your car, you need to hoof it to the boneyard , or MPM to get a new jumper-it doesn't go to anything...
Johnny


1 86 XR aka Naomi- my first love, now project car
1 14 black Fiesta SE aka Fiona- my new DD

DCLXVI
turboplz
Level 6
Level 6
Posts: 901
Joined: Sun Feb 26, 2006 1:42 pm
Location: Holly Srings, Ga

Post by turboplz »

milehighXR wrote:What year is that XR of yours? I think(don't quote me) that the later XRs had a spout connector like the Scorpio. Basically a jumper that goes across the pins in the connector. My XR, and I think my dad's 86, have a one wire connector. If that is the spout on your car, you need to hoof it to the boneyard , or MPM to get a new jumper-it doesn't go to anything...
Yup, it is a jumper. My 85 is the one-plug style and my 88 is the jumper type. The 88 has a plug exactly like the one in the pic.
Jason

89 Xr4ti..."Bronze Turd"...long term project/current garage queen

2014 Focus ST
Post Reply