Start hard when cold, but when warmed up no problem

XR4Ti / Sierra / Sierra Cosworth Discussions - Questions, problem resolution, general talk, technical tips and modifications.
Post Reply
Merkur Club web site
itking
Level 4
Level 4
Posts: 356
Joined: Sun Jul 28, 2013 6:32 pm
Location: Menomonee Falls, WI

Start hard when cold, but when warmed up no problem

Post by itking » Sun Dec 08, 2013 7:38 pm

My son's car has a hard time starting and staying running until his car is warmed up. It's cold here in Wisconsin. After about 20 minutes of struggling to keep it running it finally warms up enough and runs fine except for a misfire sometimes. Any ideas? Fuel pumps? ECT? TPS? It's too cold to stand in garage for hours trying to trouble shoot.
Ron
1989 Merkur XR4Ti - Magenta [My XR]
1988 Merkur XR4Ti - Bunny [Wife's XR]
1988 Merkur XR4Ti - Raven [Daughter's XR]
1985 Merkur XR4Ti - Wombat [Youngest Son's XR]
1997 Dodge Ram 1500 4x4 5.9L - Betsy
2002 Buick Century Custom - Daily Driver
1968 Dodge Charger 383

turboplz
Level 6
Level 6
Posts: 901
Joined: Sun Feb 26, 2006 1:42 pm
Location: Holly Srings, Ga

Re: Start hard when cold, but when warmed up no problem

Post by turboplz » Sun Dec 08, 2013 7:56 pm

It is most likely the ECT. It sounds like the fuel enrichment is off in the extreme cold. The ECT plays a large factor in enrichment, typically the colder the temps get, the more it will show itself by hard start/rough running until warmed up.
Jason

89 Xr4ti..."Bronze Turd"...long term project/current garage queen

2014 Focus ST

zero pistons
Level 4
Level 4
Posts: 334
Joined: Mon Jan 05, 2009 11:21 pm
Location: Essa Township, Ontario

Re: Start hard when cold, but when warmed up no problem

Post by zero pistons » Mon Dec 16, 2013 11:05 am

Mine does this too....ect is my cause and I can't figure out how to explain to the Canadian ford people what I need. I don't drive it in the winter, but even in summer the first 3 minutes requires some human intervention with the gas pedal to keep it from stalling.

Apparently all of the cross-reference replacements were discontinued/obsolete years ago.

Ford of Canada says it is not possible to source me something that will work....any ideas? It's been like this for 4 years now.....lol
Andrew Nicholson
87 XR4Ti, 305000 km. In primerl, t9, Rapido suspension & swaybars, poly bushings, HKS SSQ BOV, Plymouth Laser seats, Custom guages/dash lighting, 2.5" turboback, mk3 Supra intercooler, LA3/large VAM, Nissan Pulsar e-fans.
87 XR4Ti, 181000km. Parts car.
87 RX7 TurboII, 179000km. Needs love.

Post Reply