Xr4ti... Sitting since 05..headgasket?

XR4Ti / Sierra / Sierra Cosworth Discussions - Questions, problem resolution, general talk, technical tips and modifications.
Merkur Club web site
User avatar
T4EaterJonny
Level 1
Level 1
Posts: 84
Joined: Thu Nov 06, 2008 3:56 pm
Location: Corona, CA
Contact:

Xr4ti... Sitting since 05..headgasket?

Post by T4EaterJonny »

Long story short. Car has been sitting since 2005. If it costs less than 500 bucks to get it running I'll just do it.(aside from new tires, fluids, vacuum lines, coolant lines, and whatever else dies with age.

Cleaned off the car (it was being used as a shelf for car parts for cars my brother brought home after this one died) ...lets just say he loves rescuing cars.
So I drained the oil.... Looks super green. Where do I go from here? How do I know if something WORSE didn't happen... like bend connecting rods, cracked piston ringlands? Is there only one way of finding out by trying to fire it up after the headgasket replacement? The motor turns over by hand with a socket and ratchet.
Give me some pointers and direction:
Buy a new gasket, get the head checked out, install, prime oil pump,(Should i do this with a drill and a piece of a distributor?) fill oil, flush coolant, and let her rip (with a fire extinguisher handy?)
Ill pray it doesn't leak oil everywhere.
I didn't even tell you about the wiring cluster****. I'm thinking racecar ignition setup :haha

Yes i owned a POS white 89 xr4ti. motor had a big knock in it so i got rid of it. Still have my SRT4 and C5Z06.
Last edited by T4EaterJonny on Tue Feb 03, 2015 5:17 am, edited 1 time in total.
2005 SRT4- Stage 3
2004 C5 Z06
R6 and an XR600R! Ar! Ar! Ar! Ar!
SvoSierra
Level 5
Level 5
Posts: 796
Joined: Sun Jan 26, 2003 5:43 pm
Location: Kalamazoo, MI
Contact:

Re: Xr4ti... Sitting since 05..headgasket?

Post by SvoSierra »

I've simply started 2 XR's after sitting for a decade with the previous owner. They usually fire right up. I was prepared to do major repairs if needed, but both of them are still running strong after 4 years. If they are completely together, sealed up, and nothing is torn apart open to the elements, you have an 80% of being OK I'd guess. But, proceed at your own risk.
Image
XR and Scorpio blower motor rebuilding, LED upgrades, XR lock service
Ed Lijewski
Level 8
Posts: 7399
Joined: Thu Sep 04, 2003 5:53 pm
Location: The Belly of The Beast

Re: Xr4ti... Sitting since 05..headgasket?

Post by Ed Lijewski »

Greenish oil is worrisome...

YMMV
Descartes: "Cogito Ergo Sum"
Lijewski: "Sum Ergo Drive-O. Mucho!
SvoSierra
Level 5
Level 5
Posts: 796
Joined: Sun Jan 26, 2003 5:43 pm
Location: Kalamazoo, MI
Contact:

Re: Xr4ti... Sitting since 05..headgasket?

Post by SvoSierra »

I thought green meant fresh, like rookie, a good thing......
:withstupid
Image
XR and Scorpio blower motor rebuilding, LED upgrades, XR lock service
User avatar
T4EaterJonny
Level 1
Level 1
Posts: 84
Joined: Thu Nov 06, 2008 3:56 pm
Location: Corona, CA
Contact:

Re: Xr4ti... Sitting since 05..headgasket?

Post by T4EaterJonny »

Aw man....
Start with a leak down test?
2005 SRT4- Stage 3
2004 C5 Z06
R6 and an XR600R! Ar! Ar! Ar! Ar!
User avatar
T4EaterJonny
Level 1
Level 1
Posts: 84
Joined: Thu Nov 06, 2008 3:56 pm
Location: Corona, CA
Contact:

Re: Xr4ti... Sitting since 05..headgasket?

Post by T4EaterJonny »

After showing my brother the drained oil he doesn't think its coolant. He put his finger in it and its pure brown and it doesn't smell like coolant at all. The car had crappy grounds. Its hard to say what stopped the car from running. I will keep in touch if anyone is curious. I'm sure I'll need to add a water pump to the list as well lol.
2005 SRT4- Stage 3
2004 C5 Z06
R6 and an XR600R! Ar! Ar! Ar! Ar!
User avatar
In XS 7
Level 7
Level 7
Posts: 1545
Joined: Tue Feb 21, 2012 1:29 am
Location: Kewanee, IL

Re: Xr4ti... Sitting since 05..headgasket?

Post by In XS 7 »

Yes please keep us updated on your progress please. :cheers
Miguel.
89 XR4Ti Monique; Waking up a real "Night/Mare-Coor".
T5, NPR IC, PIMP ECU, Walbro 255, Dual piston BOV, Manual BC, 3" exhaust, One piece Aluminum drive-shaft, mc2 LSD, Boport 1.5 cam, Ported and polish head, big valves, 80# injectors, Bob's log, (soon HY35).
GPz11
Level 6
Level 6
Posts: 841
Joined: Sun Apr 25, 2010 6:56 am
Location: Aurora, IL

Re: Xr4ti... Sitting since 05..headgasket?

Post by GPz11 »

Unless there was an issue with the head gasket when it was parked, I'd just toss some fresh oil and gas at it.

Get a fresh battery and turn the key.

Good luck!
User avatar
T4EaterJonny
Level 1
Level 1
Posts: 84
Joined: Thu Nov 06, 2008 3:56 pm
Location: Corona, CA
Contact:

Re: Xr4ti... Sitting since 05..headgasket?

Post by T4EaterJonny »

Oh there's so much I'm not telling you all. This car was HACKKEED.... its like Ray Charles did all the wiring... drunk.... with his feet.
Where can I buy a Merkur dipstick? I heard they were specific- different than the SVOs/tbirds.
Put in a new ignition key. It was a task getting the old one out. Once i did i put the new one in and discovered it wouldn't turn. I freaked out and got it out somehow. I looked inside and there was a couple pieces of broken metal from the old switch in there. Got the new one in and it turns like butter. Now i need to find the screws that secure the ignition switch to it. :/
2005 SRT4- Stage 3
2004 C5 Z06
R6 and an XR600R! Ar! Ar! Ar! Ar!
GPz11
Level 6
Level 6
Posts: 841
Joined: Sun Apr 25, 2010 6:56 am
Location: Aurora, IL

Re: Xr4ti... Sitting since 05..headgasket?

Post by GPz11 »

Yeah, I've had a XR like that. Nothing like household wire nuts holding things together. Also used household solid wire too. Not sure if it was up to code.

OK, so is it hacked up in the interior or under the hood?

Swapping out the underhood harness isn't that big of deal. Swapping out the body harness, that's another story and takes a wee bit more time.
User avatar
T4EaterJonny
Level 1
Level 1
Posts: 84
Joined: Thu Nov 06, 2008 3:56 pm
Location: Corona, CA
Contact:

Re: Xr4ti... Sitting since 05..headgasket?

Post by T4EaterJonny »

The inside. The outside does have some fishy stuff going on around the battery tray area. i'm not too sure. It isn't as bad as it looks. He eliminated the stock gauges and threw in a cluster that has a whole autometer setup. I'll worry about that later. I WAS poking around the forums and reading about wiring. I read the stock car had 3 wires running off the negative terminal. One goes to the engine block, one to a small wire that goes to a spade connector to the ECU, and one to the frame. The one to the ecu seems to be grounded on the frame. When i look under the battery tray there is remnants of a wire thats grounded under there. I also have a brown wire that has no home. Runs up into the battery tray area. :? First thing is getting screws for the ignition switch. I have a whole extra steering column so i'll take that down to the local McFadden Dale and get some replacements. Then drain the tank, throw some gas in, add oil, see if it'll crank. I will look at every weird wire to make sure nothing grounds
2005 SRT4- Stage 3
2004 C5 Z06
R6 and an XR600R! Ar! Ar! Ar! Ar!
John V
Level 7
Level 7
Posts: 1034
Joined: Sun Aug 17, 2008 1:42 pm
Location: Sleezattle, WA, USA

Re: Xr4ti... Sitting since 05..headgasket?

Post by John V »

T4EaterJonny wrote:The inside. The outside does have some fishy stuff going on around the battery tray area. i'm not too sure. It isn't as bad as it looks. He eliminated the stock gauges and threw in a cluster that has a whole autometer setup. I'll worry about that later. I WAS poking around the forums and reading about wiring. I read the stock car had 3 wires running off the negative terminal. One goes to the engine block, one to a small wire that goes to a spade connector to the ECU, and one to the frame. The one to the ecu seems to be grounded on the frame. When i look under the battery tray there is remnants of a wire thats grounded under there. I also have a brown wire that has no home. Runs up into the battery tray area. :? First thing is getting screws for the ignition switch. I have a whole extra steering column so i'll take that down to the local McFadden Dale and get some replacements. Then drain the tank, throw some gas in, add oil, see if it'll crank. I will look at every weird wire to make sure nothing grounds

If you pull off the fuel hose at the rail, you can jumper the terminals at the fuel pump relay and run the pumps to drian--probably be good to dump 304 cans of gas dryer like "Heet" in the tank first..
Find the relay, pull it out and turn it over and look at the numbers on the bottom/underside. You will see 30 and 87....and 85 and 86---make a jumper with some 12g wire and 2 male crimp on ends and then bridge 30 (standard German number for "Constant 12v aka direct to battery" and 87 (load, the consumer. fan or pump or whatever) bridge those 2 and the pump should run and LISTEN.. Should be nice and smooth, no creaks or groans or rumbling...

Maybe bounce and shake the car, get your buddy Mongo to help slosh the thing around, maybe get a fresh filter before fire up. They're dirt cheap, nobody ever replaces them.
John Vanlandingham
Sleezattle WA USA
CALL =-> (206) 431-9696 <-= CALL

http://www.rallyrace.net/jvab/
User avatar
T4EaterJonny
Level 1
Level 1
Posts: 84
Joined: Thu Nov 06, 2008 3:56 pm
Location: Corona, CA
Contact:

Re: Xr4ti... Sitting since 05..headgasket?

Post by T4EaterJonny »

lol hmm...
So i did exactly what you said...
My brother had a pressure gauge at the rail so I had my girlfriend check the gauge as I clicked the key onto the II position. nothin'. I read the fuse diagram and figured out the fuse was missing! I swapped the fuse and i heard it going so I replaced all the fuses. There were 9 fuses missing. Again... blame idiotic cheap brother. I jumped the relay and heard something delightful humming away. I disconnected the fuel line (big one) and got nothing. I disconnected the small one as well and no fuel came out. ( pretty sure the small line is the return but i tested both to make sure). So in conclusion its either:
*Out of gas? I had this thing filled to the brim at the gas station.
*Fuel filter is clogged (DAMN WHY DIDN'T I BUY ONE WHILE I WAS THERE?!?) I should have bought two. one to run all the crap gas out, then throw it away then install a different one when i put in new gas.
*The second pump is dead and i hear the first one going or visa versa?
2005 SRT4- Stage 3
2004 C5 Z06
R6 and an XR600R! Ar! Ar! Ar! Ar!
Swanny
Level 2
Level 2
Posts: 110
Joined: Tue Feb 10, 2009 8:18 am
Location: Australia

Re: Xr4ti... Sitting since 05..headgasket?

Post by Swanny »

If the pump in the tank is shot, the chassis mounted pump is strong enough to pump when the tank is over half full.

I resurrected mine after it was sitting for around 12 years. I live in a fairly humid climate, and the tank wasn't full when the car was parked. The end result was that the inside of the tank rusted, including the pump, though I was still able to start it up.

The biggest issue I've had is replacing everything that's made of rubber.... suspension mounts, seals in the engine, tyres, tank (still have to do the gearbox, maybe the diff), as the rubber dries out, shrinks and hardens over time.
Red 1985 XR4Ti

Blue 2016 XR6T Falcon Ute

Brisbane, Queensland
AUSTRALIA
User avatar
T4EaterJonny
Level 1
Level 1
Posts: 84
Joined: Thu Nov 06, 2008 3:56 pm
Location: Corona, CA
Contact:

Re: Xr4ti... Sitting since 05..headgasket?

Post by T4EaterJonny »

Swanny wrote:
The biggest issue I've had is replacing everything that's made of rubber.... suspension mounts, seals in the engine, tyres, tank (still have to do the gearbox, maybe the diff), as the rubber dries out, shrinks and hardens over time.
This is everyone's fear including mine. Leaking like a sieve.
I'm just going to drop the tank and throw a walbro in it. 100 dollar end all fix.
Any info on the dipstick?
2005 SRT4- Stage 3
2004 C5 Z06
R6 and an XR600R! Ar! Ar! Ar! Ar!
Post Reply