Engine bay wires, where to connect them

XR4Ti / Sierra / Sierra Cosworth Discussions - Questions, problem resolution, general talk, technical tips and modifications.
Post Reply
mesa
Newbie
Newbie
Posts: 19
Joined: Tue Jan 27, 2004 5:59 pm
Location: Canada, Toronto

Engine bay wires, where to connect them

Post by mesa » Fri Jul 20, 2018 8:19 pm

Hi just trying to wrap-up my car and I have few connectors that I forgot were to connect them. First is the one that come from the fuel injector harness

Image

The other one is the ground that connects to the engine mount support driver side that comes from?

Image

Thanks for any help
88XRTi

User avatar
andyofcolumbusmerkur
Level 3
Level 3
Posts: 290
Joined: Mon Jul 15, 2013 7:58 pm

Re: Engine bay wires, where to connect them

Post by andyofcolumbusmerkur » Fri Jul 20, 2018 9:54 pm

I think I have that same black connector just dangling there on my 86xr like in the first pic, no idea. But that spade connector thing doesn't look stock. I will go out and look at it in the daytime.
You can barbecue it, boil it, broil it, bake it, saute it. There's shrimp kabobs, shrimp creole, shrimp gumbo, pan fried, deep fried, stir fried, pineapple shrimp, lemon shrimp, coconut shrimp, pepper shrimp, shrimp soup, shrimp stew, shrimp salad, shrimp in potatoes, shrimp burger, shrimp sandwich....

User avatar
Mike McCreight
Level 7
Level 7
Posts: 3979
Joined: Fri Oct 31, 2003 8:44 pm
Location: Ottawa! Well, Manotick, actually...

Re: Engine bay wires, where to connect them

Post by Mike McCreight » Fri Jul 20, 2018 10:16 pm

Pretty sure that 1st one is the oil pressure sending switch connecter. If not, maybe the coolant temp on the lower intake. The 2nd one is a ground cable from the block. These are often missing, and should be replaced. You can never have too many grounds. One of these was amiss on Ryan's car, and the injectors refused to cycle. Must have been a fluke.
It's not a hobby, it's an obsession!

mesa
Newbie
Newbie
Posts: 19
Joined: Tue Jan 27, 2004 5:59 pm
Location: Canada, Toronto

Re: Engine bay wires, where to connect them

Post by mesa » Fri Jul 20, 2018 11:10 pm

Thanks so the engine block ground connect were from the block to? That's maybe why i can't have the car to start. Just finished install the fuel tank with wabro I can hear the pump prime but no start.
88XRTi

Ed Lijewski
Level 8
Posts: 7119
Joined: Thu Sep 04, 2003 5:53 pm
Location: The Belly of The Beast

Re: Engine bay wires, where to connect them

Post by Ed Lijewski » Sat Jul 21, 2018 6:54 am

Yes, round cap is for oil pressure switch.

The ground in your photo looks to have a centered hole; that fits over a bolt attaching the upper and lower intakes on the firewall side.

YMMV
Descartes: "Cogito Ergo Sum"
Lijewski: "Sum Ergo Drive-O. Mucho!

User avatar
andyofcolumbusmerkur
Level 3
Level 3
Posts: 290
Joined: Mon Jul 15, 2013 7:58 pm

Re: Engine bay wires, where to connect them

Post by andyofcolumbusmerkur » Sat Jul 21, 2018 8:12 pm

I went out and took some pictures for you. That black cap in your first picture comes off the wiring harness above the fuel rail and goes down to temp sender under the upper intake. It's right behind the TFI behind the dizzy. Mine was disconnected since an aftermarket gauge was hooked up instead.
Image
The spade connector in your second picture (if this is on your upper intake not the engine mounts) is a ground that goes from the upper intake to the firewall.
Image
Your engine also has a ground from the block here to the neg battery terminal here.
Image
I added a ground from the battery to the body.
Image
This is also an important ground that runs to the ECM. Good luck.
Image
You can barbecue it, boil it, broil it, bake it, saute it. There's shrimp kabobs, shrimp creole, shrimp gumbo, pan fried, deep fried, stir fried, pineapple shrimp, lemon shrimp, coconut shrimp, pepper shrimp, shrimp soup, shrimp stew, shrimp salad, shrimp in potatoes, shrimp burger, shrimp sandwich....

mesa
Newbie
Newbie
Posts: 19
Joined: Tue Jan 27, 2004 5:59 pm
Location: Canada, Toronto

Re: Engine bay wires, where to connect them

Post by mesa » Sun Jul 29, 2018 12:40 am

Thanks andyofcolumbusmerkur I couldn't find the ground at the upper intake you were right about the temp connector.
Image

I do have that ground spade at the motor mount that I dont know to were it goes. I will figure out something.
88XRTi

User avatar
andyofcolumbusmerkur
Level 3
Level 3
Posts: 290
Joined: Mon Jul 15, 2013 7:58 pm

Re: Engine bay wires, where to connect them

Post by andyofcolumbusmerkur » Sun Jul 29, 2018 8:46 am

Like dude said you can never have too many grounds. Maybe your's was changed around by previous owners. Easy enough to attach a new one. I'm still confused about some wire coming out of the motor mount. Also I'm told that a xr will start with most sensors dissconnected (even the VAM) but not if the oil pressure sending unit (the one to ecu not dash light) is disconnected. Run the Ford scan tool and see what it says. Good luck
You can barbecue it, boil it, broil it, bake it, saute it. There's shrimp kabobs, shrimp creole, shrimp gumbo, pan fried, deep fried, stir fried, pineapple shrimp, lemon shrimp, coconut shrimp, pepper shrimp, shrimp soup, shrimp stew, shrimp salad, shrimp in potatoes, shrimp burger, shrimp sandwich....

Post Reply