No crank and no fuel

XR4Ti / Sierra / Sierra Cosworth Discussions - Questions, problem resolution, general talk, technical tips and modifications.
Post Reply
Paul St.Onge
Posts: 2
Joined: Thu Mar 07, 2019 10:14 am

No crank and no fuel

Post by Paul St.Onge » Thu Mar 07, 2019 10:46 am

I’ve checked the fuel Switch, I have power to the key but does not crank the engine or turn on the fuel pump, I can go to fuse box under the hood and jump a wire across the relay and pump runs, I can jump the sylinoid and it turn over, spray gas into intake and fires up but does not stay running, seems and the injectors aren’t being opened? I have no clue what to check and if anyone would know of this problem that would be great!

my8950
Level 6
Level 6
Posts: 805
Joined: Wed Jan 19, 2005 11:07 pm
Location: Detroit

Re: No crank and no fuel

Post by my8950 » Thu Mar 07, 2019 12:10 pm

I am not sure what the configuration of you sylinoid is, but....
There should be 12V going to the small wire on the solenoid next to the battery when you turn the key to crank position.

Check the fuel filter under the drivers seat, actually if the car hasn't ran in a year or so, change it, very easy to do.
Does the pump come on when you key up?

User avatar
merkurdriver
Level 8
Posts: 5953
Joined: Tue Jan 21, 2003 4:29 pm
Location: Northeast Ohio
Contact:

Re: No crank and no fuel

Post by merkurdriver » Thu Mar 07, 2019 3:41 pm

Paul St.Onge wrote:
Thu Mar 07, 2019 10:46 am
I’ve checked the fuel Switch, I have power to the key but does not crank the engine or turn on the fuel pump,
You say you "checked the fuel switch", you mean the white inertia reset switch in the trunk?
If you can jump the stater solenoid and get it to crank then I would definitely check for voltage on the small wire when turning the key as suggested by
my8950.
If there is voltage but no cranking then the starter solenoid probably needs replaced. You should be able to crank the starter with minimal parts involved.
Start there I would say and at least get the starter to turn with the key, then proceed to the next step.

The ECU relay can also be a culprit of the symptoms you are describing. Its the relay to the left of the ECU under the glovebox area.

Both of these parts they are common Ford parts, less than $20 ea and probably on the shelf at the local auto parts store.

Paul St.Onge
Posts: 2
Joined: Thu Mar 07, 2019 10:14 am

Re: No crank and no fuel

Post by Paul St.Onge » Fri Mar 08, 2019 10:27 am

I’ll try those things, when I turn the key to on it only turns on the dash lights, it does not turn on the fuel pump, turn key to crank and there is no click or anything, thank you for the help

my8950
Level 6
Level 6
Posts: 805
Joined: Wed Jan 19, 2005 11:07 pm
Location: Detroit

Re: No crank and no fuel

Post by my8950 » Fri Mar 08, 2019 12:00 pm

Paul St.Onge wrote:
Fri Mar 08, 2019 10:27 am
I’ll try those things, when I turn the key to on it only turns on the dash lights, it does not turn on the fuel pump, turn key to crank and there is no click or anything, thank you for the help
Sounds like you may have a few things going on.
You need to determine if you have voltage at the pumps. There are two pumps, one is accessible under the drives seat, they both power with key on. Unplug the one and put a meter on it, see if you have voltage there when you turn the key. If so, that would mean that your pumps are probably shot…Having both not do anything when you turn the key is suspect, I can’t say for certain, but both not doing anything seems like a voltage issue to me.

I had this issue before with an EEC failing, plugged in a new one and it has been fine since. Not new, but different…Although with that, the car would still crank, and I could still jumper the diagnostic plug and fire the pumps off and run the engine.

Check voltage at your pumps, check voltage at the solenoid on that small wire when cranking. Listen in the fuse/relay block when you turn the key for relays to click. You may need to reseat all the fuses and relays.

Post up what you find and we can go from there. Lots of people here have good info to get through this.
Also, where are you located?

User avatar
merkurdriver
Level 8
Posts: 5953
Joined: Tue Jan 21, 2003 4:29 pm
Location: Northeast Ohio
Contact:

Re: No crank and no fuel

Post by merkurdriver » Fri Mar 08, 2019 4:32 pm

my8950 wrote:
Fri Mar 08, 2019 12:00 pm
You need to determine if you have voltage at the pumps. There are two pumps, one is accessible under the drives seat, they both power with key on. Unplug the one and put a meter on it, see if you have voltage there when you turn the key. If so, that would mean that your pumps are probably shot…
He mentioned that he can jump the relay in the fuse box and the fuel pump runs.

Starter solenoid, ECU relay under the glove box or the ECU itself. Maybe the ignition switch...maybe.

Possible fixes that don't involve buying any parts:

Grounds. Clean, tight connections at the battery are CRUCIAL. The little ECU ground wire that attaches at the front of the turbo is also pretty important. This one may sound strange, but double check the 10mm bolt on the ECU plug end is tight.

Post Reply